Incident Notification
Incident Report for Aeris Connectivity Service Status
Postmortem

Event Title: Provisioning services degradation

Impairment Case Number: 93658

Description of Failure: On Aug 1, 2022, at 10:14 AM UTC, Aeris carrier partner reported provisioning services degradation.

Impairment Cause: The provisioning services degradation was caused due to provisioning transactions delays at the carrier partner end.

Impairment Resolution: Carrier partner restarted the affected nodes which restored provisioning services.

Corrective Action Items: Aeris has escalated to the carrier partner for the required correction at their end to avoid any such incidence in the future.

Posted Aug 30, 2022 - 09:11 UTC

Resolved
This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: Fusion NA Provisioning services

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 01, 2022 - 22:54 UTC
Update
UPDATE 11: Aeris' carrier partner continue to take necessary measures to restore Fusion NA Provisioning service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Fusion NA IoT Service - Provisioning
Posted Aug 01, 2022 - 22:28 UTC
Update
UPDATE 10: Aeris' carrier partner continue to take necessary measures to restore Fusion NA Provisioning service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Fusion NA IoT Service - Provisioning
Posted Aug 01, 2022 - 21:25 UTC
Update
UPDATE 09: Aeris' carrier partner continue to take necessary measures to restore Fusion NA Provisioning service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 01, 2022 - 20:26 UTC
Update
UPDATE 08: Aeris' carrier partner continue to take necessary measures to restore Fusion NA Provisioning service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 01, 2022 - 19:20 UTC
Update
UPDATE 07: Aeris' carrier partner continue to take necessary measures to restore Fusion NA Provisioning service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 01, 2022 - 18:02 UTC
Update
UPDATE 06: Aeris' carrier partner continue to take necessary measures to restore Fusion NA Provisioning service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 01, 2022 - 16:42 UTC
Update
UPDATE 05: Aeris' carrier partner continue to take necessary measures to restore Fusion NA Provisioning service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 01, 2022 - 15:28 UTC
Update
UPDATE 04: Aeris' carrier partner continue to take necessary measures to restore Fusion NA Provisioning service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 01, 2022 - 14:22 UTC
Update
UPDATE 03: Aeris' carrier partner continue to take necessary measures to restore Fusion NA Provisioning service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 01, 2022 - 13:22 UTC
Update
Update 02: Aeris' engineers continue to work with carrier partner to resolve the service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 01, 2022 - 12:21 UTC
Identified
Update 01: Aeris' carrier partner has identified the cause of the degradation at their end. We are working with the carrier partner to resolve the service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 01, 2022 - 11:22 UTC
Investigating
This is to notify you that Aeris' carrier partner has identified a potential Fusion NA provisioning service degradation at their end. We are working with the carrier partner to troubleshoot the service degradation. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93658

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 01, 2022 - 10:14 UTC
This incident affected: Fusion NA IoT Service (Provisioning).