Incident Notification
Incident Report for Aeris Connectivity Service Status
Postmortem

Start Date/Time: 9/15/2021 8:12 PM PT
End Date/Time: 9/15/2021 9:25 PM PT
Case Number: 82894
Duration(DD:HH:MM): 00:01:13

Description of Failure:
On Sep 15 2021, at 08:45 PM PT, Aeris’ team identified the impairment of data services for European region Fusion Global and Global GSM customers.

Impairment Cause:
Data services were impacted due to switchover failure of network element during the maintenance window.

Impairment Resolution:
Data services became available once Aeris’ engineers modified the configuration of network element to restore the services.

Corrective Action Items:
Aeris’ engineering team will investigate and enhance the network configuration to avoid future occurrence of such issues.

Posted Sep 23, 2021 - 07:48 UTC

Resolved
This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: Data Service Impairment for EU APN

Incident case number: 82894

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Sep 16, 2021 - 04:44 UTC
Investigating
This is to notify you that Aeris' monitoring system has detected a potential service impairment. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.

Description: Data Service Impairment for EU APN

Incident case number: 82894

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Sep 16, 2021 - 04:10 UTC
This incident affected: Fusion Global IoT Service (Data) and Global GSM Services (UK, European and African Markets) (Data).