This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.
Description: SMS service
Incident case number: 148944
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jul 16, 2025 - 10:40 UTC
Update
UPDATE-1:
Aeris engineers continue to troubleshoot the issue. No ETR is available at this time. Please see below for the impacted service.
Description: FNA SMS service
Incident case number: 148944
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jul 16, 2025 - 09:58 UTC
Investigating
This is to notify you that the Aeris Network Operations Center has detected a potential service impairment affecting SMS services for FNA SIMs intermittently. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available.
Description: FNA SMS service
Incident case number:148944
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jul 16, 2025 - 08:40 UTC
This incident affected: Fusion NA IoT Service (SMS).