Incident Notification

Incident Report for Aeris Connectivity Service Status

Resolved

The incident impacting provisioning services for Fusion NA SIMs has now been resolved.

Incident case number: 143196

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Mar 21, 2025 - 21:41 UTC

Investigating

This is to notify you that Aeris' monitoring system has detected a potential service impairment. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.

Description: Provisioning issue with Fusion NA SIMs

Incident case number: 143196

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Mar 21, 2025 - 21:30 UTC
This incident affected: Fusion NA IoT Service (Provisioning).