Incident Notification

Incident Report for Aeris Connectivity Service Status

Postmortem

TRAC-2821 RCA – IOT Direct – Degradation of ALH Connectivity and Watchtower enforcement.

Event Start Date/Time UTC: 10-Dec-2025 11:20 UTC

Event End Date/Time UTC: 10-Dec-2025 21:15 UTC

Date/Time Reported UTC: 10-Dec-2025 13:44 UTC

Severity: High

Services Affected: ALH Connectivity and Watchtower Enforcement

Case Number: 159601

Duration: 9 hours 55 minutes

Description of Failure:

On December 10, 2025, at 11:20 UTC, the virtual machines supporting ALH services experienced a failure in the underlying storage subsystem, resulting in approximately 50% degradation of ALH data services and ALH WatchTower enforcement services. ALH data services were restored at 16:50 UTC, while ALH WatchTower enforcement services continued to be impacted until 21:15 UTC, when full service restoration was achieved

Impairment Cause:

Approximately 50% degradation of ALH data services and ALH WatchTower enforcement services.

Impairment Resolution:

Service restoration was achieved by bypassing the impacted ALH nodes, followed by the reset of an affected virtual machine.

Corrective Action Items:

Perform a comprehensive investigation of the storage subsystem failure to confirm root cause and implement the most resilient architecture to prevent future impact.

Due Date:

December 31, 2025

Posted Dec 17, 2025 - 22:41 UTC

Resolved

This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: AT&T data sessions.

Incident case number: 159601

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Dec 10, 2025 - 22:03 UTC

Monitoring

UPDATE 2: Service is completely restored following temporary fix. Aeris engineers continue to investigate underlying issue. There is no service impact at this time. We will provide updates again once more information becomes available. Please see below for the services that are impacted.

Description: AT&T data sessions.

Incident case number: 159601

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Dec 10, 2025 - 19:50 UTC

Identified

UPDATE [1]: Aeris engineers has implemented a temporary fix to restore service while we continue our investigation into the root cause of the issue. You should begin to observe recovery from your devices. We will continue to provide updates as more information becomes available.

Description: AT&T data sessions.

Incident case number:159601

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Dec 10, 2025 - 16:54 UTC

Investigating

This is to notify you that Aeris' monitoring system has detected a potential service impairment. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.


Description: Our monitoring system identified a intermittent spike in start/stop and data payload per session at ATT network, currently Aeris is investigating this issue.

Incident case number: #159601

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Dec 10, 2025 - 14:49 UTC
This incident affected: Dual-Mode A-LH Service (Data).