This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.
Description: Intermittent connectivity with 2G, 3G, and LTE service.
Incident case number: 143809
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 03, 2025 - 01:51 UTC
Monitoring
UPDATE 2: At this we do not observe any service impact. Aeris engineers continue to monitor for possible impact.
Description: Potential intermittent connectivity with 2G, 3G and LTE service.
Incident case number: 143809
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 02, 2025 - 19:20 UTC
Identified
UPDATE 1: Aeris engineers continue to investigate alerts and possible impact.
Description: Possible intermittent connectivity with 2G, 3G and LTE service.
Incident case number: 143809
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 02, 2025 - 18:19 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2025 - 17:20 UTC
Investigating
This is to notify you that Aeris' monitoring system has detected a potential service impairment. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.
Description: Intermittent connectivity with 2G, 3G and LTE service.
Incident case number: 143809
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 02, 2025 - 17:18 UTC
This incident affected: Fusion Global IoT Service (Data, SMS).