Incident Notification
Incident Report for Aeris Connectivity Service Status
Postmortem

Start Date/Time: 9/13/2021 3:05 AM PDT
End Date/Time: 9/13/2021 2:56 PM PDT
Case Number: 82804
Duration(DD:HH:MM): 00:11:51

Description of Failure:
On Sep 13, 2021 at 3:05 AM PT Aeris NOC observed that scheduled My Reports were not processed and delivered to customer via email and uploaded on the Portal. No other services were impacted.

Impairment Cause:
My Reports services were impacted due to required report scheduling jobs missing on the server after the execution of My Report procedural MOP.

Impairment Resolution:
My Reports services were restored once Aeris’ engineers restored the required report scheduling jobs.

Corrective Action Items:
Enhance the MOP review process to ensure proper compliance with the technical procedures in a MOP.

Posted Sep 23, 2021 - 07:30 UTC

Resolved
This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: My Reports

Incident case number: 82804

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Sep 13, 2021 - 15:56 UTC
Identified
This is to notify you that Aeris' monitoring system has detected a potential service impairment for My Reports on web portal. Aeris engineers have identified the issue and fix has been implemented. Generation of previous day and current day reports is in progress and the reports are expected to be available by 11:00 PM UTC. Please see below for the services that are potentially impacted.

Description: My Reports

Incident case number: 82804

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Sep 13, 2021 - 08:35 UTC
This incident affected: Business Services (My Reports).