Incident Notification
Incident Report for Aeris Connectivity Service Status
Resolved
UPDATE 6: Aeris engineers have been able to identify what they believe is the cause of the issue, Initial recovery action has been taken please monitor.
Posted Nov 18, 2024 - 17:16 UTC
Identified
UPDATE 5: Aeris engineers have been able to identify what they believe is the cause of the issue, Initial recovery action has been taken please monitor.

Description: GSM and LTE Data Session.

Incident case number: 134351

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Nov 18, 2024 - 16:44 UTC
Update
UPDATE 4: Aeris engineers continue to troubleshoot the issue. No ETR is available at this time. There is a confirmed issue with one of our network partners which is being investigated as part of our impairment.

Description: GSM and LTE Data Session.

Incident case number: 134351

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Nov 18, 2024 - 15:47 UTC
Investigating
UPDATE 3: Aeris engineers continue to troubleshoot the issue. Additional escalation measures have been taken. No ETR is available at this time. Please see below for the services that are impacted.

Description: GSM and LTE Data Session

Incident case number: 134351

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Nov 18, 2024 - 15:05 UTC
This incident affected: Dual-Mode A-LH Service (Data), Fusion Global IoT Service (Data), and Global GSM Services (US Market) (Data).