Incident Notification
Incident Report for Aeris Connectivity Service Status
Resolved
This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: Fusion NA Provisioning service degradation

Incident case number: 93817

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 05, 2022 - 22:04 UTC
Investigating
This is to notify you that Aeris engineers have engaged our carrier partner to investigate an intermittent problem affecting Fusion NA provisioning. Further details will be sent as they become available. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93817

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 05, 2022 - 01:40 UTC
This incident affected: Fusion NA IoT Service (Provisioning).