Incident Notification
Incident Report for Aeris Connectivity Service Status
Resolved
This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: New Registration and data services

Incident case number: 133663

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Nov 07, 2024 - 00:19 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 00:02 UTC
Investigating
This is to notify you that Aeris' monitoring system detected a potential service impairment, however recovery is being observed. Aeris engineers have engaged our carrier partner to investigate the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.

Description: New Registration and data services

Incident case number: 133663

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Nov 07, 2024 - 00:00 UTC
This incident affected: Fusion Global IoT Service (Data), Global GSM Services (US Market) (Data), and Global GSM Services (UK, European and African Markets) (Data).