Incident Notification

Incident Report for Aeris Connectivity Service Status

Postmortem

RCA - TRAC-3342 - IOT Direct - Intermittent Access to AerPort Portal

Event Start Date/Time (UTC): 17-June-2026 14:30

Event End Date/Time (UTC): 17-June-2026 21:15

Date/Time Reported (UTC): 17-June-2026 14:30

Severity: High

Services Affected: Intermittent Access to Aeris AerPort Portal

Case Number: ZD #177152

Duration: 6 hours 45 minutes

Description of Failure:

On June 17, 2026, at approximately 14:30 UTC, Aeris monitoring systems detected an issue affecting the Aeris AerPort Portal. Aeris engineering teams confirmed intermittent access to the portal for some users.

Impairment Cause:

The Aeris AerPort Portal experienced intermittent access issues due to degraded authentication service performance. This degradation was caused by partial availability of Keycloak pods, with some pods entering a hung state, resulting in intermittent authentication failures and reduced portal access for users.

Impairment Resolution:

The Aeris engineering team restarted all Keycloak pods and performed comprehensive health checks, followed by extended monitoring. After confirming that all pods were fully operational, normal service access to the Aeris AerPort Portal was restored.

Corrective Action Items:

Action 1: Aeris will review the AerPort Portal and Keycloak architecture to identify opportunities for improvement and to enhance overall resiliency and reliability.

Action 1 Completion Date: Q3 2026

Posted Jun 24, 2026 - 22:40 UTC

Resolved

This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: Access to Aeris AerPort Portal

Incident case number: 177152

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jun 18, 2026 - 19:41 UTC

Monitoring

UPDATE [1]: This is to provide an update on the earlier incident. Aeris engineers have taken corrective action to restore service, and Aeris AerPortal is now operational as of 21:15 UTC. The Aeris engineering team will continue to monitor the situation and will provide additional updates as more information becomes available.

Description: Access to Aeris AerPort Portal

Incident case number: 177152

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jun 17, 2026 - 21:37 UTC

Investigating

This is to notify you that Aeris' monitoring system has detected a potential service impairment. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.

Description: Access to Aeris AerPort Portal

Incident case number: 177152

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jun 17, 2026 - 20:10 UTC
This incident affected: Business Services (Portal).