Incident Notification

Incident Report for Aeris Connectivity Service Status

Resolved

Resolved: Our carrier partner has confirmed that the network issue affecting 4G/LTE data sessions in the UK has been resolved. During the investigation, our partner identified some issues with their primary GRX peer connection and corrective actions were taken, and the GRX peer has since been restored. Traffic success rates across 2G, 3G, and 4G have returned to normal levels. Aeris monitoring confirms that all affected services have stabilized since 05:06 AM UTC.

Description: 4G/LTE data sessions in the UK with a single roaming carrier (Vodafone UK).

Incident Case Number: 155566

For any additional questions, please contact support@aeris.net and reference the case number above.
Posted Oct 27, 2025 - 05:28 UTC

Update

UPDATE 4: Aeris has been informed by its carrier partner of an ongoing network issue impacting 4G/LTE data sessions in the UK and their engineers are actively investigating and working to restore normal service.

We continue to closely monitor the situation in coordination with its carrier partner. All escalation measures remain in place, and updates will be shared as new information becomes available. No ETR is currently available.

Description: Intermittent impact to 4G/LTE data sessions in the UK for a single roaming partner.

Incident Case Number: 155566

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Oct 27, 2025 - 03:53 UTC

Update

UPDATE 3: Aeris carrier partner have confirmed an outage with a single roaming partner in the UK. We continue to collaborate with our partners to monitor the situation and to provide updates. All escalation measures have been taken. No ETR is available at this time. Please see below for the services that are impacted.

Description: 4G data sessions impacted only in the UK with a single roaming carrier.

Incident case number: 155566

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Oct 27, 2025 - 02:42 UTC

Identified

UPDATE 2: Aeris engineers are continuing to collaborate with our carrier partner. Our carrier has also engaged the local roaming partner in the UK, where the issue appears to be originating. Additional escalation measures have been taken. No ETR is available at this time. Please see below for the services that are impacted.

Description: 4G data sessions impacted only in the UK with a single roaming carrier.

Incident case number: 155566

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Oct 27, 2025 - 02:08 UTC

Update

UPDATE 1: Aeris engineers have engaged our carrier partner and continue to troubleshoot the issue. No ETR is available at this time. Please see below for the services that are impacted.

Description: 4G data sessions impacted only in the UK.

Incident case number: 155566

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Oct 27, 2025 - 01:14 UTC

Investigating

This is to notify you that Aeris' monitoring system has detected a potential service impairment. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.

Description: 4G data session

Incident case number: 155566

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Oct 27, 2025 - 00:37 UTC
This incident affected: Fusion Global IoT Service (Data).