This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.
Description: UK Data services impaired.
Incident case number:142477
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Mar 07, 2025 - 16:03 UTC
Identified
Escalation with carrier partner confirmed associated alerts & degraded service. Aeris' monitoring system has detected recovery is underway.
Posted Mar 07, 2025 - 14:13 UTC
Investigating
This is to notify you that Aeris' monitoring system has detected a potential service impairment. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.
Description: UK Data services impaired.
Incident case number:142477
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Mar 07, 2025 - 13:54 UTC
This incident affected: Fusion Global IoT Service (Data).