Incident Notification

Incident Report for Aeris Connectivity Service Status

Resolved

This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: Dual Mode ALH provisioning

Incident case number: 147334

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jun 17, 2025 - 14:38 UTC

Update

UPDATE 03: Aeris engineers continue to troubleshoot the issue. No ETR is available at this time. Please see below for the services that are impacted.

Description: Dual Mode ALH sims provisioning failure

Incident case number: 147334

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jun 17, 2025 - 12:50 UTC

Investigating

UPDATE 02: Aeris engineers continue to work on the resolution of the issue and additional escalation measures have been taken. No ETR is available at this time. Please see below for the services that are impacted.

Description: Dual Mode ALH sims provisioning failure

Incident case number: 147334

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jun 17, 2025 - 11:42 UTC

Identified

Update 01: Aeris engineers have identified the issue at carrier partner's end. Aeris Team is working with the carrier partner to resolve the service degradation. No ETR is available at this time. Please see below for the services that are impacted.

Description: Dual Mode ALH sims provisioning failure

Incident case number: 147334

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jun 17, 2025 - 10:42 UTC

Investigating

This is to notify you that Aeris' monitoring system has detected a potential service impairment that is affecting device provisioning and cancellations for Dual Mode ALH SIMs. Aeris engineers are engaged in identification of the problem and are working to restore services.

Description: Dual Mode ALH sims provisioning failure

Incident case number:147334

If you have any additional questions, please contact support@aeris.net and reference the case number above..
Posted Jun 17, 2025 - 09:40 UTC
This incident affected: Dual-Mode A-LH Service (Provisioning).