UPDATE 6: This message is to provide an update on the incident that occurred earlier. Aeris Engineering is observing improvements and continues to monitor system stability. We will provide further updates as more information becomes available
Description: Observed indications of possible delay in SMS-MO services and Delivery Receipts (SMS-MT).
Incident case number: 173038
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 21, 2026 - 21:26 UTC
Update
UPDATE 5: Aeris engineers continue to troubleshoot the issue. Additional escalation measures have been taken. No ETR is available at this time. Please see below for the services that are impacted.
Description: Observed indications of possible delay in SMS-MO services and Delivery Receipts (SMS-MT).
Incident case number: 173038
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 21, 2026 - 20:09 UTC
Investigating
UPDATE 4: Aeris engineers continue to troubleshoot the issue. Additional escalation measures have been taken. No ETR is available at this time. Please see below for the services that are impacted.
Description: Observed indications of possible delay in SMS-MO services and Delivery Receipts (SMS-MT).
Incident case number: 173038
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 21, 2026 - 17:07 UTC
Update
UPDATE 3: Aeris engineers continue to troubleshoot the issue. Additional escalation measures have been taken. No ETR is available at this time. Please see below for the services that are impacted.
Description: Observed indications of possible delay in SMS-MO services and Delivery Receipts (SMS-MT).
Incident case number: 173038
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 21, 2026 - 12:45 UTC
Update
UPDATE 2: Aeris engineers continue to troubleshoot the issue. Additional escalation measures have been taken. No ETR is available at this time. Please see below for the services that are impacted.
Description: Observed indications of possible delay in SMS-MO services and Delivery Receipts (SMS-MT).
Incident case number: 173038
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 21, 2026 - 10:21 UTC
Identified
UPDATE 2: Aeris engineers continue to troubleshoot the issue. Additional escalation measures have been taken. No ETR is available at this time. Please see below for the services that are impacted.
Description: Observed indications of possible delay in SMS-MO services and Delivery Receipts (SMS-MT).
Incident case number: 173038
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 21, 2026 - 08:14 UTC
Update
Update 1: Aeris monitoring systems have observed indications of possible delays in SMS-MO services and Delivery Receipts (SMS-MT). Aeris engineers are currently investigating the issue and will provide updates as more information becomes available. Please see below for the services that may be affected.
Description: Observed indications of possible delay in SMS-MO services and Delivery Receipts (SMS-MT).
Incident case number: 173038
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 21, 2026 - 06:32 UTC
Investigating
This is to inform you that Aeris monitoring systems have observed indications of possible delays in SMS-MO services and Delivery Receipts (SMS-MT). Aeris engineers are currently investigating the issue and will provide updates as more information becomes available. Please see below for the services that may be affected.
Description: Observed indications of possible delay in SMS-MO services and Delivery Receipts (SMS-MT).
Incident case number: 173038
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 21, 2026 - 05:23 UTC
This incident affects: Dual-Mode A-LH Service (SMS), Fusion Global IoT Service (SMS), Global GSM Services (US Market) (SMS), Global GSM Services (UK, European and African Markets) (SMS), and Fusion NA IoT Service (SMS).