Incident Notification
Incident Report for Aeris Connectivity Service Status
Resolved
This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: GSM and LTE Data Session

Incident case number: 134351

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Nov 18, 2024 - 12:32 UTC
Update
Aeris engineers continue to troubleshoot the issue, additional escalation measures have been taken with access partner. Aeris will continue to provide updates as they become available. Please see below for the services that are impacted.

Description: GSM and LTE Data Session

Incident case number: 134351

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Nov 18, 2024 - 11:01 UTC
Identified
This is to notify you that Aeris' monitoring system has detected a potential service degradation in GSM data services. Aeris engineers have identified the issue at access partner's end. Team is working with the access partner to resolve the service degradation and will provide further updates as they become available. Please see below for the services that are potentially impacted.

Description: GSM Data Session

Incident case number: 134351

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Nov 18, 2024 - 10:00 UTC
This incident affected: Dual-Mode A-LH Service (Data) and Global GSM Services (US Market) (Data).