Incident Notification
Incident Report for Aeris Connectivity Service Status
Resolved
Aeris engineers have restored the Fusion NA Provisioning service via Aerport. Service functionality will be intermittent due to a different impairment escalated to our carrier partner. Further details will be sent as they become available via Incident case number 93817. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 05, 2022 - 01:08 UTC
Update
Update 18: Aeris engineers continue to troubleshoot and restore Fusion NA Provisioning service. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 18:49 UTC
Update
Update 17: Aeris engineers continue to troubleshoot and restore Fusion NA Provisioning service. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 16:56 UTC
Update
Update 16: Aeris engineers continue to troubleshoot and restore Fusion NA Provisioning service. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 15:57 UTC
Update
Update 15: Aeris engineers continue to troubleshoot and restore Fusion NA Provisioning service. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 14:58 UTC
Update
Update 14: Aeris engineers continue to troubleshoot and restore Fusion NA Provisioning service. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 13:57 UTC
Update
Update 13: Aeris engineers continue to troubleshoot and restore Fusion NA Provisioning service. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 12:58 UTC
Update
Update 12: Aeris engineers continue to troubleshoot the issue. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 12:05 UTC
Update
Update 11: Aeris engineers continue to troubleshoot and restore Fusion NA Provisioning service. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 10:49 UTC
Update
Update 10: Aeris engineers continue to troubleshoot the issue. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 09:42 UTC
Update
Update 09: Aeris engineers continue to troubleshoot the issue. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 08:24 UTC
Update
Update 08: Aeris engineers continue to troubleshoot and restore Fusion NA Provisioning service. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 07:17 UTC
Update
Update 07: Aeris engineers continue to take necessary measures to restore Fusion NA Provisioning service. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 06:07 UTC
Update
Update 06: Aeris engineers continue to troubleshoot the issue. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 05:05 UTC
Investigating
Update 05 : Aeris' engineers continue to investigate this issue and as of now no ETR is available. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 04:06 UTC
Identified
Update 04 : Aeris engineers continue to troubleshoot the issue. No ETR is available at this time. Please see below for the services that are degraded.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 03:03 UTC
Update
Update 03 : Aeris' engineers continue to troubleshoot this issue internally. No ETR is available at the moment. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 02:06 UTC
Update
Update 02 : Aeris' engineers continue to troubleshoot this internally. No ETR is available at the moment. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 01:10 UTC
Update
Update 01: Aeris' engineers continue to troubleshoot this internally. No ETR is available at the moment. Please see below for the services that are impacted.

Description: Fusion NA Provisioning service degradation

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 04, 2022 - 00:06 UTC
Investigating
This is to notify you that Aeris' monitoring system has detected a potential service impairment with provisioning services within Fusion NA segment. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.

Description: Provisioning services for Fusion NA segment impacted.

Incident case number: 93792

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 03, 2022 - 23:07 UTC
This incident affected: Fusion NA IoT Service (Provisioning).