This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.
Description: FNA Provisioning impairment
Incident case number: 144225
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 10, 2025 - 20:52 UTC
Investigating
This is to notify you that Aeris' carrier partner has notified Aeris of a potential service impairment. Aeris engineers are engaged and monitoring the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.
Description: FNA Provisioning impairment
Incident case number: 144225
If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 10, 2025 - 20:29 UTC
This incident affected: Fusion NA IoT Service (Provisioning).