Incident Notification

Incident Report for Aeris Connectivity Service Status

Identified

UPDATE 2: This is to provide you with an update that our Engineering team continues to investigate the issue causing delays in Bulk Operations processing. Processing is ongoing, but customers may experience slower-than-normal completion times. We will provide further updates as more information becomes available.

Description: Portal Bulk Processing

Incident case number: 158044

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Nov 25, 2025 - 03:09 UTC

Update

UPDATE 1: Aeris engineers continue to troubleshoot the issue. Additional escalation measures have been taken. No ETR is available at this time. Please see below for the services that are impacted.

Description: AerPort Portal Bulk Processing Operations.

Incident case number: 158044

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Nov 25, 2025 - 01:55 UTC

Investigating

This is to notify you that Aeris' monitoring system has detected a potential service impairment. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.


Description: Portal Bulk Processing

Incident case number: 158044

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Nov 25, 2025 - 00:55 UTC
This incident affects: Business Services (Portal).