Incident Notification
Incident Report for Aeris Connectivity Service Status
Postmortem

Event Title: Fusion NA Provisioning Impairment

Impairment Case Number: 92493

Description of Failure:

On June 23, 2022, at 03:54 UTC, Aeris monitoring system detected Fusion NA Provisioning Impairment. No impact was observed for Data, SMS, Voice, and other portal services.

Impairment Cause:

The unavailability of Fusion NA Provisioning services was extended during the monthly maintenance activity with reference #92288 performed at Aeris end.

Impairment Resolution:

The services became available after the completion of maintenance activity by Aeris.

Corrective Action Items:

NA

Posted Jul 06, 2022 - 11:29 UTC

Resolved
This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: Fusion NA Provisioning Impairment

Incident case number: 92493

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jun 23, 2022 - 04:35 UTC
Investigating
This is to notify you that Aeris' monitoring system has detected a potential service impairment. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.

Description: Provisioning Impairment

Incident case number: 92493

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jun 23, 2022 - 03:54 UTC
This incident affected: Fusion NA IoT Service (Provisioning).