Incident Notification
Incident Report for Aeris Connectivity Service Status
Resolved
This is to notify you that the service degradation affecting the services listed below has been resolved. Please see below for more details.

Description: CDMA data and SMS service degradation

Incident case number: 93989

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 11, 2022 - 12:21 UTC
Identified
UPDATE 01: Aeris engineers continue to work towards restoring the services and observing initial signs of recovery. We will continue to monitor until full restoration of service. Please see below for the services that were degraded.

Description: CDMA data and SMS service degradation

Incident case number: 93989

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 11, 2022 - 11:58 UTC
Investigating
This is to notify you that Aeris' monitoring system has detected a potential service degradation. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.

Description: CDMA data and SMS service degradation

Incident case number: 93989

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Aug 11, 2022 - 11:36 UTC
This incident affected: CDMA Service (Data, SMS).