Incident Notification
Incident Report for Aeris Connectivity Service Status
Resolved
This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: Billing information generated via reports or depicted on portal graphs.

Incident case number: 124167

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 19, 2024 - 14:02 UTC
Identified
This is to notify you that Aeris' billing system has detected an issue with the April 17, 2024 billing run. Due to this issue, billing information generated via reports or depicted on portal graphs will be incorrect. This will be recovered in tomorrow's (April 18, 2024) bill run (no loss, full recovery).
No further updates will be sent until execution of corrective actions.

Incident case number: 124167

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Apr 18, 2024 - 13:39 UTC
This incident affected: Business Services (Portal).