Incident Notification
Incident Report for Aeris Connectivity Service Status
Resolved
This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description:

Web service https://www.m2mweb.net:9443/

Incident case number: 82933

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Sep 16, 2021 - 22:54 UTC
Investigating
This is to notify you that Aeris' monitoring system has detected a potential service impairment. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.


Description:

Web service https://www.m2mweb.net:9443/

Incident case number: 82933

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Sep 16, 2021 - 22:31 UTC
This incident affected: API Web Services (AerAdmin).