Incident Notification

Incident Report for Aeris Connectivity Service Status

Resolved

This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: Fusion NA Provisioning services

Incident case number: 142919

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Mar 16, 2025 - 23:55 UTC

Investigating

This is to notify you that Aeris' monitoring system has detected a potential service impairment with Fusion NA provisioning services. Aeris engineers are engaged in isolating the problem and will provide further updates as they become available. Please see below for the services that are potentially impacted.

Description: Fusion NA provisioning impacted

Incident case number: 142919

If you have any additional questions, don't hesitate to contact support@aeris.net and reference the case number above.
Posted Mar 16, 2025 - 23:04 UTC
This incident affected: Fusion NA IoT Service (Provisioning).