Incident Notification
Incident Report for Aeris Connectivity Service Status
Postmortem

Service Incident RCA

Event Title: FNA Provisioning Impairment
Event Start Date/Time: 23/07/2024 9:40 PM Pacific
Event End Date/Time: 24/07/2024 2:22 AM Pacific
Date/Time Reported 23/01/2024 9:40 PM Pacific
Severity: Level 2
Services Affected: Provisioning for FNA
Case Number: 127848
Duration: 00:04:42

Description of Failure:
On July 23, 9:40 PM PT, Aeris monitoring team identified the impairment of provisioning services. There was no impact on Data, Voice, and SMS services.

Impairment Cause:
Aeris’ carrier partner experienced an error on one of their network nodes within their infrastructure which led to a database crash affecting provisioning request.

Impairment Resolution:
The impairment was resolved after network node rectified at carrier partner end.

Corrective Action Items:
NA

Posted Aug 08, 2024 - 07:48 UTC

Resolved
This is to notify you that the service impairment affecting the services listed below has been resolved. Please see below for more details.

Description: Fusion NA SIM provisioning.

Incident case number: 127848

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jul 24, 2024 - 09:53 UTC
Update
UPDATE 01: Our carrier partner is working towards resolving the issue. No ETR is available at this time. Please see below for the services that are impacted.

Description: Fusion NA SIM provisioning.

Incident case number: 127848

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jul 24, 2024 - 08:28 UTC
Investigating
This is to notify that device provisioning and cancellations are currently may fail or be delayed for Fusion NA SIMs. Our carrier partner has indicated they are currently troubleshooting the issue. No ETA is available at this time. Aeris will continue to provide updates as they become available.


Description: Fusion NA SIM provisioning.

Incident case number:127848

If you have any additional questions, please contact support@aeris.net and reference the case number above.
Posted Jul 24, 2024 - 07:20 UTC
This incident affected: Fusion NA IoT Service (Provisioning).